01. How does AIX treat a physical volume that has been cloned?
a) AIX marks the original physical volume as Removed
b) AIX imports the second volume as a new volume group
c) AIX marks the second volume as Defined until it is ready for use
d) AIX sees a 2nd volume with the same PV identifier but otherwise takes no action
02. Why would an admin use Role-Based Access Control (RBAC) on an AIX system?
a) Allows more detailed individual user access control
b) Enables user updates and password management automatically
c) Minimizes access to the root account by delegating specific administrative tasks based on roles
d) Simplifies user management by assigning permissions directly to individual users rather than through roles
03. Certain critical programs, such as crontab, have elevated privileges like SUID and SGID. For example, /usr/bin/crontab is set with permissions -r-sr-sr-x to ensure effective management of scheduled tasks on the system.
What chmod command grants /usr/local/bin/my_program the same permissions as crontab?
a) chmod 2775
b) chmod 6555
c) chmod g+s 665
d) chmod g+s 555
04. In AIX, there are a number of layers involved in writing data in a file system. What is the correct order in which each layer communicates with the next one?
a) Physical disk I/O -> Logical file system -> Virtual Memory Manager -> Logical Volume Manager
b) Physical disk I/O -> Logical file system -> Logical Volume Manager -> Virtual Memory Manager
c) Logical file system -> Virtual Memory Manager -> Logical Volume Manager -> Physical disk I/O
d) Virtual Memory Manager -> Logical Volume Manager -> Logical file system -> Physical disk I/O
05. An administrator wants to mount an .iso image on an AIX LPAR. Which command performs this action?
a) mount
b) readiso
c) isomount
d) loopmount
06. The mksysb_iso command can be used to create what?
a) Non-bootable AIX image (ISO 9660) on /dev/cdrom
b) Bootable AIX image (ISO 9660) of the current OS instance
c) Bootable factory image (ISO 9660) at the current AIX level
d) Bootable AIX image of the current OS instance on /dev/dvd
07. A network administrator needs to set up a new server with a static IP address. They have logged into the server and want to use the SMIT interface to perform the configuration. Which SMIT shortcut performs the initial TCP/IP configuration on a new server?
a) smitty tcpip
b) smitty mktcp
c) smitty network
d) smitty cfgtcp
08. Which command adds a custom environment variable MY_VAR with the value custom_value to a user profile in AIX, and ensures it is available in all future login sessions for a specific user?
a) set MY_VAR=custom_value
b) export MY_VAR=custom_value
c) echo "MY_VAR=custom_value" >> ~/.profile
d) echo "export MY_VAR=custom_value" >> ~/.profile
09. A system is experiencing intermittent hardware issues that are suspected to be related to a specific disk. What could confirm the issue?
a) Check errpt for any disk-related errors
b) Immediately replace the disk and check again for errors
c) Use smartctl -H /dev/hdiskX to check the health of the disk
d) Use iostat to monitor the disk performance and identify any anomalies
10. When using SMIT to configure a new network interface in AIX, which underlying command applies the configuration changes?
a) chdev
b) netstat
c) mktcpip
d) ifconfig